problem with rocoo p

Discuss sources/headphone amplifiers here... mm saucy amps.
bgordon
Lurker
Posts: 18
Joined: Tue Apr 12, 2011 7:42 pm

problem with rocoo p

Postby bgordon » Wed May 21, 2014 5:31 pm

Hi, I got my rocoo p here a nearly 2 years ago and I recently bought an 8 GB class 10 sandisk micro sd card to use as a 2nd sd card with different music. I put it in to the player to add my music to and the player hung on the "now playing" message. Needed to do reset. Took card out and player started fine. So deleted system folder and tried again with the new card. Same problem. Reformatted card and verified it was an 8GB card and tried again. Same problem. Ok so figured the play didn't work with this card. So put in the old uSD card (32GB class 4 sandisk) which previously worked and same problem.
I have reinstalled firmware, tried 3 different uSD cards, deleted system folder, copied a backup of the system folder into the system folder and same issue everytime. player hangs on "now playing" screen. The thing I've noticed is it doesn't go to the CMI Initialising screen which used to occur when a different uSD card inserted.

With no card the player plays fine, I recently filled it up with 380 320kbps mp3s on it and all are seen.

Does anyone have any ideas?

thanks

Return to “Sources & Headphone Amps”

Who is online

Users browsing this forum: No registered users and 10 guests