Fixing noise from USB on DAC

Discuss sources/headphone amplifiers here... mm saucy amps.
Post Reply
Jay
Lurker
Posts: 15
Joined: Wed Apr 16, 2008 5:04 pm

Fixing noise from USB on DAC

Post by Jay » Wed Aug 03, 2016 2:43 pm

Recently started using my old D-Zero (Mk1?) at the office and noticed I was getting a huge amount of noise coming through USB ports.

So anything happening on the computer, mouse movements, hdd access, etc seemed to be passed through the D-Zero DAC as loud buzzing/hissing.

For some reason off the PC USB ports was an oddly high level of noise, I suspect the motherboard's feature of 'high power' usb ports might have something to do with it. I haven't had any noise issues in the past and I haven't looked through at the D-Zero's circuit but suspect some serious ground plane issues on my work PC were big enough to get through.

Fix was to plug the DAC to a powered USB hub. Silent when running off powered USB hub or my monitor's powered usb hub (seems my Dell monitor's power is cleaner than my standalone usb hub).

User avatar
Marcus
I Recommend It!
Posts: 15819
Joined: Mon Nov 15, 2004 5:59 pm
Location: Perth
Contact:

Re: Fixing noise from USB on DAC

Post by Marcus » Thu Aug 04, 2016 9:05 am

Yeah this is one if the issues we've encountered with USB DACs a few times. Normally plugging directly into the motherboard USB port or a powered hub fixes things :)
Headphonic
http://www.headphones.com.au
Ph: (08) 9207 3666
Don't forget to Like us on Facebook!

Post Reply